London Mutual Credit Union - SMS Services Disrupted – Incident details

All systems operational

SMS Services Disrupted

Resolved
Minor outage
Started over 2 years agoLasted 1 day

Affected

Mobile App

Minor outage from 4:57 PM to 7:05 PM

Online Banking

Minor outage from 4:57 PM to 7:05 PM

Updates
  • Resolved
    Resolved

    This issue has now been resolved, and all SMS text messages should now be received as normal. If you experience any further difficulties, please email help@creditunion.co.uk.

    Thank you for your patience.

  • Identified
    Identified

    SMS (text messages) services are currently unavailable due to a service outage at one of our infrastructure providers. Their engineers are urgently investigating this issue and working to resolve it as quickly as possible.

    Because of this, one-time passwords (OTP) generated by online banking and the mobile app are not being sent. Instead, please check your email inbox for the six digit code which will enable you to complete online banking logins and transactions.

    Balance and membership number reminders (via 80011 and 60060) are currently unavailable.

    We apologise for the inconvenience.