All systems operational

SMS Service Outage

Completed
Scheduled for 19 Jul, 2022 at 19:00 – 20 Jul, 2022 at 00:00

Affects

Payments & Transfers
SMS Services
Updates
  • Completed
    20 Jul, 2022 at 00:00
    Completed
    20 Jul, 2022 at 00:00

    Maintenance has completed successfully

  • In progress
    19 Jul, 2022 at 19:00
    In progress
    19 Jul, 2022 at 19:00

    Maintenance is now in progress

  • Planned
    19 Jul, 2022 at 19:00
    Planned
    19 Jul, 2022 at 19:00

    Our SMS service provider has advised us that they will be taking their services offline to perform essential platform maintenance.

    During this period, SMS notifications will not be sent. This will affect a range of our services, and may prevent you from being able to log into online banking or to authorise mobile payments during this period.

    Specifically, the following will not be sent until after the maintenance period has ended:

    • One-time passwords (OTPs) sent by online banking and our mobile apps when you register or log in for the first time, and to authorise payments.
    • Updates on your account balances
    • Other automated text messaging services including 'REV', 'MEMNUM' and 'CANITOPUP' services.