Payments & Transfers experiencing partial outage

Delays in Incoming Payments Being Credited to Current Accounts

Resolved
Operational
Started 8 months ago Lasted about 1 hour

Affected

Payments & Transfers
Online Banking
Updates
  • Resolved
    Resolved

    This incident has been resolved. Your account and account balances should now reflect all payments made into it overnight and this morning.

    Thank you again for your patience, and we apologise for the inconvenience this may have caused you.

  • Identified
    Identified

    Due to a delay in processing transactions overnight, recent incoming payments (including salary, benefits and other deposits) may not yet be showing up in your account.

    Online banking is available as usual, but your balance may not yet reflect payments that were due to arrive in your account overnight.

    We are currently processing these transactions and expect this process to be completed by 11:00am BST. Once complete, your balance will reflect all recent payments into your account.

    Thank you for your patience and we apologise for the inconvenience this may have caused you.