Payments & Transfers experiencing partial outage

Online Banking & Mobile App Temporarily Unavailable

Resolved
Major outage
Started 9 months ago Lasted about 6 hours

Affected

Payments & Transfers
Mobile App
Online Banking
Updates
  • Resolved
    Resolved

    This issue has now been resolved. Access to mobile and online banking has now been restored, and you should now be able to log in and make payments and transfers as normal.

    There may still be some delays in payments and transfers that were previously scheduled up to 24 hours ago. These are now processing and will be completed in the next 2-3 hours. Payments and transfers initiated now will be processed immediately.

    Thank you for your patience today as we have worked to get this issue resolved. We apologise for the inconvenience this has caused you.

  • Identified
    Update

    Our team have identified the technical issue responsible for the outage and they are currently working to resolve it.

    We will post further updates here, including the expected resolution time, as soon as they are available. Thank you again for your patience.

  • Identified
    Identified

    Our online banking and mobile apps are temporarily unavailable this morning due to a technical issue.

    Our IT team and partners are aware of the problem, which they are working to resolve as quickly as possible. We hope to be able to fully restore access to the service by mid-morning.

    We apologise for the inconvenience this will cause you. We will post the latest information and updates on this page as soon as they are available.