Payments & Transfers experiencing partial outage

Incorrect Card Balances / Duplicate SMS Messages

Resolved
Operational
Started 11 months ago Lasted 21 days

Affected

Payments & Transfers
Mobile App
Online Banking
SMS Services
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Over the past 48 hours a number of current account members have reported receiving duplicate text messages or the incorrect balance appearing on their account after spending money on their debit cards.

    Who is Affected
    Based on current information, this issue affects around 1,000 current account members who have been issued with new or replacement cards in the past 6 months. All other current accounts, and other members, are unaffected.

    Issues we are aware of include:

    • Receiving several text notifications for a single card transaction
    • Not receiving a text notification after a card transaction
    • A single card transaction appearing on your account balance multiple times

    Please be assured that we are working with our card issuer to fix these issues urgently. Our initial assessment is that these are related to a Mastercard service outage over the weekend, which has caused some differences between the balance on your card and the one on your account. We will update you as we work to fix this over the next 24 hours.

    You should also be reassured that you haven't been charged twice. Once the issue is fixed, the correct balance and information will appear in your account, and you will not be charged for any interest if your account has temporarily gone overdrawn due to this problem. We appreciate your patience and thank you for beating with us in the meantime.

    Phone lines are expected to be busy, so please subscribe to this page for the latest updates. New information will be posted here first as soon as we have it.