Payments & Transfers experiencing partial outage

Online Banking & Mobile App Temporarily Unavailable

Resolved
Partial outage
Started over 1 year ago Lasted 14 minutes

Affected

Mobile App
Online Banking
Updates
  • Resolved
    Resolved

    This morning's issues with online and mobile banking have now been resolved. You should now be able to log in as normal. We apologise again for the inconvenience.

    If you continue to experience difficulties accessing online banking or the mobile app, you may find the following articles helpful. If you continue to have problems, please get in touch and a member of our team will be happy to help.

  • Identified
    Identified

    We are investigating an issue that is preventing users from logging into online banking and the mobile app. Affected users will be able to access the login screen as usual, but will not be logged in after entering their username and password.

    This problem is temporary and likely to be resolved this morning. After then, you will be able to log in as normal. We will update you here when more information is available.

    We apologise for the inconvenience this will cause you, and thank you for your continued patience.