Payments & Transfers experiencing partial outage

Card Balance Mismatch Issue

Resolved
Operational
Started over 1 year ago Lasted 4 months

Affected

Payments & Transfers
Mobile App
Online Banking
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We have identified an issue affecting the balance information displayed on some of our current accounts.

    In a small number of cases, your account balance (as displayed in online banking, the mobile app, and elsewhere) may not reflect recent transactions made using your debit card.

    We are working to fix this issue as soon as we can, and will post updates here as more information becomes available.

    What this Means

    • It may appear that you have more funds available in your account than you do in reality, so be careful about spending money if your balance is higher than expected.

    • If your Credit Union current account goes overdrawn (showing a negative or minus balance), please let us know so that we can refund any interest charge on your account. You will still need to repay the money itself as soon as you are able to.

    • Your credit file or chances of a future loan with us will not be affected due to you going overdrawn as a result of this issue.