Payments & Transfers experiencing partial outage

Delays in Payments & Transfers

Resolved
Major outage
Started over 1 year ago Lasted about 2 hours

Affected

Payments & Transfers
Mobile App
Online Banking
Updates
  • Resolved
    Resolved

    Delayed payments have now been fully processed, and should now appear in your account and be reflected in your online and mobile banking balances.

    If you have a debit card with us, it may take a further 20 minutes (until around 11:00am) today until these funds become available to spend.

    If you have any problems, or if a payment into or out of your account still has not arrived as expected, please get in touch and a member of our team will be happy to help.

    We apologise again for the disruption this morning and yesterday, and for the inconvenience and uncertainty this may have caused you.

  • Identified
    Identified

    Due to an issue with some of our overnight processes, scheduled payments into and out of your account are likely to be delayed until around midday today.

    Your account balance may not yet be showing funds (such as salary or benefits) that were due to arrive in your account this morning, and payments you have scheduled to other accounts may not yet have reached their intended recipients.

    Please be assured that we are working to resolve this issue, and expect to have done so by midday today. You don't need to do anything. Once this process is complete, funds will be credited to yours and/or the recipients' accounts, and your account balances will update to reflect this.

    We apologise for the delay and for the inconvenience and worry this may cause you.