Payments & Transfers experiencing partial outage

Debit Card Balances

Resolved
Operational
Started over 1 year ago Lasted about 5 hours

Affected

Payments & Transfers
Updates
  • Resolved
    Resolved

    We have verified via our card provider that this issue is fully resolved.

    If you continue to experience problems or have any questions, please get in touch via our Help Centre, and our team will be happy to help.

    Thank you for your patience, and we apologise for any inconvenience this may have caused you today.

  • Monitoring
    Monitoring

    Our team have worked with our external card provider to solve this issue, and your debit card should now reflect the actual balance of your current account.

    We are continuing to monitor the situation closely before marking this issue as fully resolved.

  • Identified
    Identified

    We are aware of an issue affecting current accounts and debit cards this morning, which we are working with our card provider to solve urgently.

    This is caused by a delay in the balance of your debit card reflecting payments which have been paid into and out of your account overnight.

    This means that:

    • Your debit card balance does not yet include any funds that were paid into your account overnight (including salaries and benefits). Because of this, you may find that online and in-store payments are declined due to there wrongly appearing to be insufficient funds available on your card.

    • This issue affects debit cards, rather than your whole account. Because of this, if you need to access your money urgently, you can still withdraw the funds which were paid in overnight over the counter in our branches, or by transferring the money to another account via our mobile app or online banking.

    Thank you for your patience as we work to urgently resolve this issue.