Experiencing issues

[Resolved] Brixton Branch Temporarily Closed

Started on 23 September, 2021 at 8:30 AM. Resolved after 13 days

Affected

Branches
Brixton Branch (Acre Lane)
  • Identified
    23 September, 2021 at 8:30 AM

    Our branch in Brixton (Acre Lane) is currently closed due to the availability of staff. This closure is temporarily, and we expect to re-open on or before Weds 29 September.

    Our branches in Peckham (4 Heaton Rd) and 177 Walworth Rd remain open as usual.

  • Resolved
    29 September, 2021 at 8:15 AM

    Brixton Branch will re-open today (Weds 29 September) and tomorrow (Thurs 30 September). We are working to resolve staffing issues to enable us to open as usual from Monday 4 October onwards. Thank you for your patience.

  • Identified
    4 October, 2021 at 8:30 AM

    Brixton branch remains closed today (Monday 4 October) and tomorrow (Tues 5 October) due to staffing issues.

    We are hopeful of being able to reopen from Wednesday 6 October, and will update here if we are able to do so.

  • Resolved
    6 October, 2021 at 8:30 AM

    This branch has now re-opened.