Payments & Transfers experiencing partial outage

Mobile & Online Banking Unavailable Between 4am - Noon this Sunday Morning

Completed
Scheduled for 26 Nov, 2023 at 04:00 – 12:00

Affects

Payments & Transfers
Mobile App
Online Banking
Updates
  • Completed
    26 Nov, 2023 at 12:00
    Completed
    26 Nov, 2023 at 12:00

    Maintenance has completed successfully

  • In progress
    26 Nov, 2023 at 04:00
    In progress
    26 Nov, 2023 at 04:00

    Maintenance is now in progress

  • Planned
    26 Nov, 2023 at 04:00
    Planned
    26 Nov, 2023 at 04:00

    We need to carry out essential maintenance between 04:00am and 12:00 noon this Sunday, 26 November.

    During this period, our online banking and mobile app will be unavailable, and you will be unable to sign into your account, view your balance, or make payments or transfers between accounts.

    Payments and transfers due to arrive in your credit union account may also be affected and may be delayed until after the maintenance is completed. Debit cards are unaffected, and you will be able to use your card to make payments in-store or online as normal.

    Thank you in advance for your patience, and we apologise in advance for the inconvenience this may cause you.